PDA

View Full Version : jumpy video in VT4



Ivan
11-07-2004, 09:27 PM
Try this and tell me if you experience a problem with playback.

Digitize a DV clip, Type 2.

Load the clip into the timeline and in Control Tree set the playback speed to 50%

Play it back and it looks pretty good.

Now with the playback speed set to 50% crop the top and bottom of the clip to create a letterbox, 70 pixels top and bottom should do.

Play it and tell me if the playback is unacceptable or if it is just me.

Thanks,

Ivan

Jim Capillo
11-08-2004, 04:22 AM
Have you tried using the letterbox effect in the effects folder?

Ivan
11-08-2004, 07:03 AM
Yup, it works fine except when you don't want to letterbox the entire project. If you have 100 clips and you want to letterbox everyother one it would be nice if you could select a group of clips and use a Toolshed preset rather than drop in the Letter box Effect, stretch it out to exactly the length that the clip is and make the two a subproject. You see the problem right?

This is not just a quality issue, it is a workflow issue that was better in VT3.

Ivan

bradl
11-08-2004, 08:18 AM
Try nudging it down one scanline and see if that helps. It has for me.

Ivan
11-08-2004, 08:58 AM
Nope, that's not it. Here is something else to try. Crop it from the left or right edge. Same results. Keep in mind that playback speed is set to 50% in Control Tree.

Now do you want a really good one? Set the playback speed to 50% and watch your Type 2 DV file play back smooth as silk. Go to Edges and don't do anything except check Enabled. You will see the same playback problem. If you have VT4, please check this yourself and verify that it is not just me. If it's just me, I need to solve my system problem. If not, this needs to be fixed.

This does not appear with RTVs but it does with Type 2 DV footage.

Ivan