PDA

View Full Version : keep layers off in Modeler?



Johnny
04-08-2003, 01:41 PM
Is there a way I can prevent Modeler from turning on all layers each time I open a file?

when I exit Modeler, I usually only have one layer 'on' or in front, yet when I re-open the file, all layers are active, and the poor Mac is crapping its little brains out trying to draw it all..I get to look at the beach ball a lot! and even IT can barely rotate!

I don't see a pref setting that deals with that. thanks for any tips!

J

mlinde
04-08-2003, 02:36 PM
Open up the Layer browser [CTRL] - F5
On the far right, there is a little eyeball icon. Select the layers you want to be visible on opening the document by clicking on this column. That worked for me.