PDA

View Full Version : access to modeler



tdola2
11-04-2004, 09:11 AM
I am just starting to learn Lightwave - I have version 7.5 but will be upgrading to version 8.

I am in Layout mode and can not get in to Modeler - I click the "Modeler F12" button in the upper right corner of Layout, but it will absolutely not take me in to Modeler.

Any help is appreciated - I'm certain it's something I'm not aware of or that I'm doing wrong.

Thanks.

eblu
11-04-2004, 09:18 AM
tdola2,
in my experience that button does nothing. I don't use it because it has never worked any of the many times I have tried it over the course of the last 6 years (when it was available).

try instead, using the dock, or even openApple+Tab

riki
11-04-2004, 04:22 PM
It's working okay on my system with LW8.01 OS10.3.5 G5 2x2 1.5G

Nigel Baker
11-05-2004, 05:10 AM
Hello there,

Question 1: Is Layout - Hub - and Modeler opend.

It is usfull to select and object first in Layout and then press F12.
It should then open up in Modeler

This should work ...

mrunion
11-05-2004, 08:24 AM
You have to first start Modeller and Layout at the same time AND have the hub enabled. The hub should then recognize where noth programs are and the F12, etc. should start working. (At least this is the way it is on a PC.)

If you have firewall software installed you also have to make sure the hub is allowed to use TCPIP communications, otherwise it won't work.