PDA

View Full Version : Nvidia 61.77 drivers



Dodgy
11-03-2004, 09:27 AM
Anyone else noticed slow down after installing these drivers? I now notice a slight (but annoying pause) when I try to move things in modeler.

Dodgy
11-03-2004, 11:25 AM
Fixed now, went up to the latest beta drivers... Much better :)
Thanks Elmar!

artdude12
11-04-2004, 06:05 PM
Which (number) beta drivers did you install?

Dodgy
11-05-2004, 03:39 AM
drivers 66.81 :)

artdude12
11-05-2004, 10:08 AM
Thanks for the info!

no fate
11-25-2004, 03:15 PM
Which card are you using Dodgy?

Dodgy
11-25-2004, 04:24 PM
A Geforce FX 5600

no fate
11-25-2004, 04:34 PM
I have the 5900XT. I was wondering if the newer drivers were working for the cheaper cards as I had heard that they wouldn't. You shot that out of the water though, lol!!! Thanks!!!

Hervé
11-25-2004, 11:35 PM
hey Dodgy, what driver would You use for a NVidia 750 XGL 128 mb...

Latest driver kinda slowed down and this pose is annoying... also before, lw was loading fast (a few seconds), now the screen first stays black for 30 seconds... same in Modeler...

any advices.... :)

Dodgy
11-26-2004, 03:30 AM
LOL

I'm afraid my graphic card knowledge only extends as far as what I've had experience with :)

I'd say go back to a previous release if you can, I've heard the older cards run slower with the newer drivers :P

Hervé
11-26-2004, 04:39 AM
MMmm, yes thanks, that's what I'll have to do... I am afraid... :(

LittleFenris
11-30-2004, 01:39 PM
I have the 5900XT. I was wondering if the newer drivers were working for the cheaper cards as I had heard that they wouldn't. You shot that out of the water though, lol!!! Thanks!!!

I have the 67.20 drivers on a GeForce 4 Ti4200 and a Quadro NVS and they work fine. :)