PDA

View Full Version : Failed to connect to Video Toaster configuration windows



PeteF
10-27-2004, 01:31 PM
When attempting to launch procamp and audio mixer modules (outside of toaster as stand alone) I get the following error:

"Failed to connect to Video Toaster configuration windows, please check your video toaster installation"

This is a fresh install on a clean rebuild. Nothing but XP OS and VT3 4909. What gives, anyone have an idea?

Also, when I play back video from either web, a director CD, etc. I get an echo or what sounds like a duplicate audio track slightly out of sync.

Thinking that it was both audio cards playing back the same track, I have disabled the soundmax onboard audio via bios, yet the problem still exists.

Disabling the toaster card, the audio playback via web or CD issue returns to normal. Otherwise, audio played back directly from media player, mixed via the toaster is fine. Any ideas?

Thanks.

Pete

wvp
10-27-2004, 05:12 PM
VT does not like other audio cards (and drivers) - this causes conflicts.
I personally turn off all windows sounds on mine (don't want an errant "ta-da" occuring while recording out to tape!).
Diabling the onboard audio in Bios sounds like a good start. But also check in the control panel under Sounds and make sure no other devices are "on". Check the device manager & make sure you have no audio conflicts. It sounds like you still have two audio sources. My speakers are plugged into the Toaster - not the PC, make sure thats true on your system. IF not, then it means you hearing sounds via the PC (&VT is sending its mix as well). Also check what inputs on the VT are active - pehaps the VT has two audio sources that it is mixing.
Hope this helps!

PeteF
10-28-2004, 08:34 AM
I've already disabled audio in both bios and driver management, (I could rip out the onboard audio components, just not sure if the motherboard would survive : )

I'm using an external mixer board off the BOB for speaker output, so I'm not going through the PC, but directly from the toaster.

I talked to tech support, coming away with the understanding that the launching the audio mixer outside of toater (via the pc volume controls) was disabled for VT3? This worked in VT2, and does not appear to work in VT3 and apparently VT4.

The double audio playback in the toaster card for web/streaming video is a wierd annoyance. I also create and author many of my projects in Macromedia Director, and experience the same dual audio playback with video files when playback from director or a director created cd as well.

I'm presently waiting for a call back from tech support on this.

Anyway, I also use premiere pro for DV and need an ASIO sound card, which the toaster is not.

Thanks for your help.

Pete

Original1
11-02-2004, 06:31 AM
Try opening VT[3] in the background with just the audio mixer running and try muting the audio in, I found the last time I got this the onboard audio which was also patched into the mixing desk was generating a feedback loop, I only spotted it cause I could see what was going on in the audio mixer.

PeteF
11-03-2004, 10:49 AM
The loops seems to be happening within the toaster. Disabling the onboard audio fixes the problem, but renders Premiere Pro useless.

What we need is output ASIO driver and RTV support for Premiere Pro for the toaster, so I can edit RTVs, DV25 and the whole lot in one app. PPro's still image support sucks. Having an uncompressed solution (i.e. toaster support) would remedy that problem. I still have Bob Tasa's old RTV for premiere 6.0 -but PPro 1.5 is soooo much more a better tool.

All along I've been editing in Premiere, while waiting for VTEdit to mature. Now I have a ton of projects under my belt stemming from Premiere and there is no way I'm going to change now.

I recently chucked my DVStorm2 card, since OHCI on a dual xeon works just as good for DV25. Uncompressed is what I need for still images, keying, etc.

Ah well. Sooner or later a good HiDef hardware/Premiere solution will convince me to make the switch. Till then I'm still getting by in DV25/D601 land, and the toaster continues to suit me well.

Thanks for your help. (Hmmm, I have'nt heard back from support yet. Time to get on the horn.. see ya).

Pete

Original1
11-03-2004, 04:26 PM
if you enable the onboard audio, and open VT[3] in the background you may see onboard audio and premiere pro show up in the mixer. you should be able to mute the extra signal stopping the feedback. Withon board audio enabled I was getting the same thing in both Premiere Pro and Quicktime player