View Full Version : Print res = CRASH!

10-27-2004, 06:38 AM
I'm having a real problem. I need to render an image at 4200x3600 and Lightwave crashes after it completes the render. I've tried lowering my segment memory down to as low as 32 megs (I have 2 gigs of ram) with no luck. It's a real PITA, because the render takes about 20 hours to complete.

Any thoughts on what the problem could be? It renders fine at lower resolutions. I'm now 2 days behind schedule and I really need to get this solved ASAP.



10-27-2004, 06:58 AM
Have you tried doing an F10 render, saving out just the one frame? Then you can turn off Render Display and Show Render in Progress which might be stressing out the machine.

How about multiple limited region renders?

Multithreading might be something to check too.

Good luck!


10-27-2004, 07:03 AM
This was a single frame F10 render. I still had plenty of ram free, so I don't think that's the issue.

I've thought about multiple region renders, but what a pain that will be. I think there's a plugin on Flay to do that automatically - it's supposed to split a frame across multiple machines, but maybe it'll work on a single machine.

I just don't see why it can't work the way it is. I know quite a few people are using LW for newspaper work & they're doing work at a lot higher res than I am.



10-27-2004, 08:33 AM
Hi paulrus,

I had a similair problem when only doing intense renders (either high resolution or using transparency + reflection + shadow settings).

The problem was i recently upgraded my RAM, and it was the new RAM that was causing the problem.

I solved the crashing problem, by taking out one of my two Dimms. Maybe less memory now, however my machine has stopped crashing.

This may be of help to you, and i hope it is.



10-27-2004, 08:38 AM
Hmmm I guess anything's worth a try. I did just add in the additional gig of ram a few months ago, but it's Corsair and this is the only problem I've had - prior to this I rendered a scene that had 1.5 million polys with no problems (at video res).

I'm giving it one more try - I've actually upped my segment memory to 128 megs and moved the save folder to a separate drive. We'll see what happens.