PDA

View Full Version : Idiot Newbie: Sasquatch and Shader question



pawn707
04-07-2003, 06:05 PM
I've only been using Modeller thus far, so I'm new to everything else.

1) I want a "velvet" look for one of my textures and I downloaded a shader for this (from Flay.com)...now how do I implement it? I addded it in Layout like a plugin, and it confirmed that it was indeed added. Now where do I access it? It's not with any of the other plugs...?? What am I missing?

2) Where do I access the SasLite interface? Again, I looked in the manual even and I can't find what it's talking about in Layout.

You see I've had problems getting LW to install properly so I'm wondering if I'm even able to access full functionality...?

THANKS!!!

Mylenium
04-08-2003, 12:16 AM
Read your manual again...and again...and again.... Perhaps not in the moonlight this time.

pawn707
04-08-2003, 01:17 AM
Originally posted by Mylenium
Read your manual again...and again...and again.... Perhaps not in the moonlight this time.

Thanks for nothing! Does anyone else have any REAL answers?:confused:

Mylenium
04-08-2003, 03:42 AM
This is a real answer! All you need to know is there. Anyway, since you asked so kindly:

1. SasLite - Main interface -> on the objects panel - Deform tab; Rendering interface (AA settings etc.) -> Pixel Filters.

2. Velvet - Surface editor -> Advanced tab -> Shaders

Have fun and maybe still read your manual again and a bit more thoroughly.

Mylenium

pawn707
04-08-2003, 04:44 AM
Would have been GREAT if you just said that in the first place!!! Either help people, or don't help people. Useless "read your manual" posts don't do any good to anyone!

diablo1000000
09-10-2003, 05:32 AM
Hi people!

I've read my manual, and know exactly where to find Saslite interfaces (deformation plugin and pixel filter) yet there is no Saslitel plugin in the list!

So I scanned my plugin files, and can't find any plugins that resemble Saslite anywhere! I have Lw7.5b, so should have Saslite bundled, right?! :confused:

Thanks!

T x

mrunion
09-10-2003, 07:00 AM
FWIW:

All of this is meant kindly and without any "attitude" towards anyone:

Sorry for even having to say this but it is becoming more and more aggravating. Whomever is ASKING for help should probably NOT have loads of attitude. It gets you no where. If someone answers, fine. If they don't, fine. The forums are free and no one is under a contract to answer.

For every question I have read here 99% of them could be answered by reading the manual. Granted, it's a pain. But if the asker is not willing to invest hours in the manual why should he expect someone to invest time in a reply?

Lately there has been a rash of users bascially all but admitting they stole LW and want the pros here to help them out on using it. That's probably why "read the manual" is the first thing that is replied -- the users that stole the software don't have one! This weeds them out.

Before anyone gets upset, I'm NOT saying diablo or pawn stole ANYTHING. I'm just saying that probably the reason for the quick RTM reply.

Sorry and feel free to delete the post.

TyVole
09-10-2003, 07:20 AM
While it's true many new users neither read the manual carefully enough nor search through forum for the answer they need, it is no excuse for the rudeness which they are customarily treated to.

If you are new to LightWave, and 3d in general, this program may seem daunting indeed. And if you can't (or won't) offer any helpful advice, why post anything? Don't you remember what your mother taught you? If you can't say something nice, . . .

I have often seen postings accusing people of thievery because they appear not to have read the manual. This is stupid. The manual is in electronic form and freely downloadable.

In regards to Saslite, it was not included in either the 7.5b build or the 7.5c build. Either call Newtek and have them e-mail to you, or download and install the 7.5(a) update from the ftp site (if the file is still there.)

diablo1000000
09-10-2003, 07:37 AM
Hi Guys!

I've been using Lightwave for just over 4years now, at University and have my own copy... with manual :p ... and am pretty well aquiated with the package.

It's just only recently have I had a real need to do fur/hair, and Saslite would suit me just right. So I refered to the manual (I think it's chapter 9?) and it tells me to add an object displacement plugin, as well as a pixel filter.

My only problem is that Saslite does NOT appear as a displacement option... and there is no sign of it as a plugin on my Pc. Yet the manual refers to it as if it is PART of the LW 7.5b package?

Is there somewhere I can download this plugin to use, or is it going to involve lengthy processes with coustmer services?

Please help! ;)

T x

diablo1000000
09-10-2003, 07:39 AM
*!*

Tyvole actually seems to have answered my question... his post wasn't there when I wrote that reply!

Thanks Ty - I'll give it a try!

T x ;)