PDA

View Full Version : VT2 Editor crashing



Ray Van Sickler
04-07-2003, 12:58 AM
I had been successful in producing a 20 minute project with most of my captured RTVs on my video drive M:(140 MB raid of 4-cheetahs) . I wanted to continue with the project with a second part but when I try to add icons to the project or even a new project format, the Editor(not the computer) crashes when I even click on an icon in Drive M:. The drive is only half full of captures and my auto-config indicates my drive M: is the best for storage of clips. I have the highest DDR and Edit areas set to max....Need some advice on causes of crash.
Thanks
Ray Van Sickler

Jim Capillo
04-07-2003, 03:27 AM
Need more info on your computer, but you might try lowering the settings below what the computer actually is. For example, my autoconfig sets the cpu at 2.0 although I only have a 1.8. I have IDE drives and have successfully played back a project with the drives approximately 90% full, so you should be able to do what you are trying.

Kurt_Henning
04-07-2003, 05:43 PM
Well use this at your own risk

1, I would delete the files within newtek info on that drive with all those rtvs

2. Then go to filebin and let the icons recreate themselves

3. Then load your project

4. save as a new name

5. play a little bit. If it plays..immediately got to step 6

6. Render or dump to tape as soon as possible, just in case


Icons sometimes hang up my TED projects with lots of DV files, RTVs not wso much. I find this happens when I use multiple instance of a clip and TED crashes during a change. This is my home remedy.

Good luck

YMMV