PDA

View Full Version : Lights Flickering when animating camera move



WesM
10-11-2004, 06:56 AM
Hey Guys,

I am having a problem with Lights flickering.
I have a night scene of a building and it has light posts located around the perimiter of the building. I am using spot lights with no shadows. On the light posts I have a polygon that is used to simulate the actual light and it has a luminosity value of 150. I also have glow enabled for the surface at 150%. I have glow enabled on the processing tab at 150% with a radius of 12 or so.

Everything looks good, but when I render with the camera moving the lights flicker. I turned up the anti-alaising to enhanced medium and this helped some.

Does any have an idea on what I can do about the lights flickering.

Thanks,

Wes

spud_q
10-11-2004, 07:23 AM
The lights should not flicker unless something is obstructing it. It does not sound like a rendering error but I could not be sure without seeing what you are dealing with. Is there any way you can upload an example scene, or maybe a test render?

toby
10-11-2004, 04:06 PM
I have a suspicion that the polygon is reacting with the light, which doesn't need to happen since it's luminous - try making that polygon unaffected by the lights -

WesM
10-12-2004, 06:42 AM
Thanks a lot for the info.

My lights are located behind the lumious polygons, so I am going to try and tell that polygon to be unaffected by the light. Thanks - Toby.

Hey spud_q, I will try and upload an image or a small animation, so you can get a better look at what is going on. Thanks


wes