PDA

View Full Version : Why does LW run so slow??



old fashioned d
10-03-2004, 03:51 PM
Hi all

I'm still trying to decide if i'm going to go with LW for learning animation or go with Messiah. I downloaded the Messiah demo and I LOVE IT!!

Having said that, I've been giving LW8 a chance but it runs so slow when working with animations. I loaded LW's example of T-rex and when I scrub or play the animation it crawls really bad.And this is a low rez model. In M:A their example of T-rex runs smooth as silk.

My system:
Dual Athlon mp 2100
2 gigs ram
Geforce Ti 4600

If I load any model of density in LW it runs very slow. LW7 didnt seem to have this kind of slow down.

BTW, I'm pretty sure i'm going with M:A. Its just too cool. I'll keep LW for its modeler.

Does anyone else have slow LW issues?

Thanks!

SplineGod
10-03-2004, 06:12 PM
I do character work all the time with LW. I would learn how to rig properly in LW before moving onto something else. Part of rigging is knowing how to do deal with slowdowns. ALL applications eventually slowdown at some point.
The problem youre having is more related to the subpatch level.
If you are LEARNING animation it makes more sense IMO to do so on what you have now.
Try:
Dropping the subpatch level down.
Reducing the bounding box threshold
Turning off unused channels on bones
Reducing the size of your LW window
Using a lower rez standin character.

Keep in mind that deformation issues are not related to animation issues. If you separate the two as separate operations it makes things easier. I typically use standins for animating and then rely on higher rez meshes for testing deformations.