PDA

View Full Version : extruding text



chrisdude0000
10-02-2004, 11:23 PM
I am trying to extrude some text going along with the tutorials in Lightwave 8 by Dan Ablam and I have this funny thing happening. It is in the pictures and circled.http://chrismcdowell.net/Picture-1.gif

How can I get rid of this extra little area. I am using the text tool and then extruding it and right as I extrude the text it adds this area in.

Avebeno
10-03-2004, 12:17 AM
Did you check to see if these problems show up in layout?

allanBook
10-03-2004, 02:02 AM
That same thing happened to me when I did that tutorial when I first got the book.

I just ignored it and brought the model into Layout and the tutorial rendered fine, but I would be interested to hear if this did not happen to anybody else while in modeler for this part of Inside LW 8's tutorial.

noiseboy
10-03-2004, 02:41 AM
it happens to me alot with text extrusion, what I do is triple the offending polygon and then merge those triples back to the point where the anomoly occurs again, using buffered corners also helps. I'm sure theres a better way, and an explanation as to why this happens.

riki
10-03-2004, 04:19 AM
I don't thik the errors show up when you render, it's just annoying in Modeler.

chrisdude0000
10-03-2004, 12:58 PM
ok thanks ill continue on with the tutorial and see if rendering it out works. Thanks for the help.

mamurphy
10-03-2004, 03:34 PM
yeah, I get that all the time.

I think it's an OpenGL issue.

It never renders.