View Full Version : SN LW8.. do the brakets screw things up?

09-28-2004, 02:01 PM
Hi All, I've been trying to get SN to work under LW8 and I'm following BeeVee's tut but the host can not see the nodes, I've tried everything but still no go. Do you guys think is the space and brakets in the folder name?

The nodes say after initializing : can't open reply file blah, blah

anyways this is my node argument...

"L:\Program Files\LightWave [8]\Programs\lwsn.exe" -2 "-cL:\Documents and Settings\myname.name" "L:\Program Files\LightWave [8]\Programs\Command\job1" "L:\Program Files\LightWave [8]\Programs\Command\ack1"


it seems like even though I had selected "full control" on the share had to manually add the node computers via the "Advanced"buttom and allow full control there.

Now I'm getting the .flx thing...

09-28-2004, 02:51 PM
it seems like the nodes can't find any of the scene assets or plugins. The content directory is in a different network drive. (Y) Does the content needs to be under L as well?

09-28-2004, 03:58 PM
AHA! got it! I hope this helps other people in the future...

The render node computers can not access my folder in documents and settings folder and therefore couldn't see the config files. I guess its due to security issues, I couldn't change the permissions for that folder, so I just made copies of the files to a different location.

instead of
-2 "-cL:\Documents and Settings\myname.name"

is now
-2 "-cL:\Documents and Settings"