View Full Version : Skelegon Tools Inactive in Modeler ?

09-26-2004, 08:32 PM
Hope this isn't a stupid question, but as an avid 7.5 user who just installed 8.0.1 for the first time I can't figure this out. In the setup menu tab I only see two active skelegon tools - rotate skelegons and Skelegon Tree, the selection and more buttons are greyed out and I can't get them active no matter what I try ! I'm assuming that create skelegons is under the more button as described in the pdf manual ?

Running LW8.0.1 PC on xppro

09-26-2004, 09:45 PM
Just worked it out - a few rounds of scan directory in modeler and layout found all the missing tools. Doohhh.

10-19-2004, 03:58 PM
Please elaborate a bit on this if you would.
I've never worked much with skelegons before, but creating skelegons in 7.5 is easy and requires no loading of plug-ins.

I'm experiencing the same problem you mentioned above in 8.1 but even after scanning the plug-in directories(7.5 and 8.1 plug in directories) in both Modeler and Layout,and I still cant get the skelegon command to un-ghost.

Perhaps I'm missing something simple but it's a bit frustrating to be unable to create skelegons in 8.1 while it is easy to do in 7.5.

Any help is greatly appreciated.


10-19-2004, 10:57 PM

Sorry I couldn't respond sooner. I think (?) that I was having the same problem at first with doing a scan directory not un-ghosting the buttons. Try going to edit plug-ins>add plug-ins>Plug-in folder>model folder and selecting the xgons.p manually. Should give you an "18 plug-ins found in 1 file" message and a brand spanking new active create skelegon button :)
Pretty sure that's what I had to do to get it added properly.

10-24-2004, 08:10 PM
Thanks,...and my apologies for my late reply.

I've tried about everything I could think of including adding the xgons plug-in as well as scanning the entire plug-in directories but I still could not get skelegons to become available.

I ended up un-installing the 8.0.1 upgrade (which actually un-installed Lightwave 8 entirely) but after re-installing LW 8 the skelegons have now become active.

So it's evidently a shortcoming of the 8.0.1 upgrade that I am unable to correct.

I'd prefer to run the upgrade so if there are any further discoveries as to how I can fix this,I'd be glad to know how to resolve it.

Thanks again