PDA

View Full Version : OBJ = crash under OS-X



paulrus
09-24-2004, 01:53 PM
I was reading Steve Warner's ZBrush tutorial and was wondering if the OBJ format kept LW layers or not.

I created a quick test object with objects on 3 layers. Then I exported it as an OBJ and tried to reload it - crash!

I reloaded modeler & tried to load the object - CRASH!

I'm running 8.0.1 under OS-X.

Has anyone else experienced this? Is saving a multi-layer object in the OBJ format a big no no?

Paul

Kuzey
09-24-2004, 08:29 PM
I'm using 7.5 and it only exports the first layer...not sure about v8.

Kuzey

Triple G
09-24-2004, 09:38 PM
This is not Lightwave's fault...the .obj format simply does not support multiple layers.

strongarm27
09-25-2004, 09:37 PM
It does support part names. You can name your geometry in each layer different part names and they will be be transferred to .3ds format useful in zbrush for hiding parts of
the model. So you can separate stuff like layers would do.

strongarm27

Mr Mouse
10-01-2004, 06:03 PM
I'm sorry to say I've also had no success importing any OBJ.
Even a simple cube OBJ under 8.01 crashes instantly.

Whether this was true under v.8 before the update I've no idea.

This most certainly is not a happy situation.

Today has been a sorry day

Yours in misery

Mr Mouse

I'm running 8.01 on 0SX 10.2.6

perhaps this doesn't happen with Panther? - I'll check with a Pal.

strongarm27
10-01-2004, 07:01 PM
check the forum. you need to use the conv3d.p from 7.5 its on the disc just replace it in
your input output folder. This has been brought up many times. It may help to do a
search of the forums. known bug.

strongarm27

riki
10-02-2004, 12:31 AM
This is not Lightwave's fault...the .obj format simply does not support multiple layers.

I created a simple Cube object in Modeler, just one layer, nothing special. Saved it out as an OBJ file, tried to load it back in and crashed. I think this probelm has been discussed in other threads.