PDA

View Full Version : shadow problem, need help :)



andromeda_girl
09-22-2004, 10:38 PM
hey guys...

i have a little shadow problem to get through, and maybe it is an easy one :)

basically it goes like this:

i have an object, and it is resting on a surface plane.
what i need is for the surface not to be visible in the render, but the shadow cast upon it has to be visible in the render, so i have an object and it's shadow ready to be composited in a scene.
this way, it appears the shadow is being cast upon the surface in the actual scene. (duh)

now, i know 3DS max had a shader to be applied to a surface to do exactly this sort of thing.

how would i do it in lightwave? i am only recently returning to 3D and am still somewhat of a novice, so if this is in fact a simple thing (which i suspect it is) please don't laugh!

thanks all,

Dodgy
09-23-2004, 03:00 AM
In the advanced tab of the planes surface you can set the alpha of the object to shadow density. You can then set the colour of your plane to roughly match the background picture and render out to 32 bit tga, and use this with it's alpha in your compositing app..

riki
09-23-2004, 04:48 AM
I've seen this mentioned before http://vbulletin.newtek.com/showthread.php?s=&threadid=23676

andromeda_girl
09-23-2004, 10:51 AM
thanks very much for the advice, i shall try it.

:D

andromeda_girl
09-23-2004, 11:33 AM
wow that was weird.
when i did a render of a frame, the surface plane is visible, when i check the alpha it is not there, just the object and it's shadow.

pretty weird...

ah
ok, in my composite i set to premultiply my alpha then the plane goes away.
right on thanks guys!

~A.