PDA

View Full Version : Particles, Alpha & Real Time



PeglaSkunk
09-22-2004, 10:00 AM
Greetings,

Two questions,

We are currently doing some animation that needs to be exported to an Avid system, who uses an alpha channel. Normally this goes fine, but this time we have a particle scene, and the particles don't show up on the alpha channel. Any ideas or suggestions?

http://www.dutchfurs.com/~pegla/particles.jpg

On another note, we are currently looking for realtime solutions, not only for small broadcasting graphics, but also for a complete trackable virtual studio. Now some people adviced Motion Builder (http://www.kaydara.com/products/motionbuilder/index.php) , but that seems very much pointed towards animation itself and not towards broadcasting solutions. Currently our eyes are fixed upon Viz|RT (http://www.vizrt.com) and BrainStorm (http://www.brainstorm.es/) . Any people around here with some experience with these packages, and how well they work with (exported) lightwave scenes/images?

With many regards,

PeglaSkunk

Carbon71
09-22-2004, 10:29 AM
Hmmm. Particles done in LW should retain their alpha. Are you using a image filter of some kind? For instance, image filters like corona will not register thier alpha. You would have to use Flare2Alpha (also an image filter) to fix that.

Carbon

wizlon
09-22-2004, 10:33 AM
Alpha's are fine here tested on all HV particle types, what are you using partigons? hv's?

toby
09-22-2004, 09:24 PM
It looks like a post filter like Bloom or Corona was used here. That will not generate an alpha (unless you find a specific tool to do it like Flare2Alpha) but what you can do is render the particles separately with the filter in black & white, then use this sequence as your alpha.

PeglaSkunk
09-23-2004, 01:25 AM
The Flare2Alpha image filter did the job.

Thank you all very much for the prompt replies :o