PDA

View Full Version : Modeling / Extrude Issue



mats4d_
09-22-2004, 02:24 AM
Hello,

been banging my head against the wall for a while now.

Is there anyone that might help me here please?? I need to create the logo in pic1 same geometry etc.. I started by tracing it (pic 2.jpg) but I have no way to extrude it in a way that will work for this, any ideas? how can I keep the concave ends while extruding?

Thanks a million !!

Matt -

mattclary
09-22-2004, 05:33 AM
That's more than a simple extrude, my friend. I would suggest using splines.

stib
09-22-2004, 10:24 PM
if you try beveling it, with displacement towards the middle you'll get some of the way. Then merge the new points to make the ridge along the centre and start tweaking. Or you could trace the central spine from your reference shift it forward on the Z axis a bit from the outer edge and build polygons by hand connecting the two.

mats4d_
09-23-2004, 01:31 AM
Thanks for the help !

well I tried both methods.. I did a rail extrude I think thats what you meant by splines? but the intersections are just not right and cant seem to fix it.. not sure what you mean by splines otherwise, im looking into it.. I might be doing something wrong.

and the other suggestion.. I tried that too, but I can extrude in very little steprs.. I have to weld points at the corners in order to keep extruding and the shape gets deformed.

im totally stumped.. I think the splines suggestion sounds viable// could you please elaborate a little more on that?? I greatly appreciate it


thanks !

Matt

Mylenium
09-23-2004, 04:59 AM
Make Splines for the outlines, contour profile and the ridge. Break those into segments as needed and then create patches from them. all about patching is in the manual... ;o)

Mylenium

mats4d_
09-23-2004, 01:53 PM
Thanks ! yes this seems to work just fine.. will require some tweaking but it works.

thanks a million !

Matt - Seattle