PDA

View Full Version : Graph Editor Crashing!!



ianay
09-20-2004, 11:49 AM
Is anyone else suffering from a problem with the graph editor in LW8? Every time I attempt to openthe graph editor up. The whole program crashes! Im now reverting back to LW7 just to use the graph editor.This is driving me insane! Im running it on win XP.
Cheers

Aegd
09-29-2004, 07:12 PM
I'm getting something similar on my XP laptop. I think it might have something to do with antialias curves being turned on? It's an ATI mobility 7000.

How could I turn off anti-alias curves from the CFG files?

mgrusin
09-29-2004, 10:04 PM
In an earlier version of LW I had the same problem, drove me crazy. Turned out to be a bad/misplaced config file of all things. I don't know if that's your problem in 8, but especially if you have more than one version of LW installed, you might try separating your config files into different directories, and pointing your startup icons to the right ones (search the forum for instructions). Good luck!

-MG.

Aegd
09-29-2004, 10:11 PM
I'll give that a shot, thanks.

jose.tarallo
01-23-2005, 08:08 PM
Hi.
I have the same problem with a Toshiba Notebook (Satellite A60). When i call the Graph Editor the Lightwave crashes.
I got an ATI Mobility Radeon 7000 video card on it.
Please, how to fix it?

regards
jose

JamesCurtis
01-23-2005, 09:16 PM
Crashes could be graphics card / video driver related. ATI cards have been reported as being problematic at times. Nvidia cards seem to be more reliable.

PresidentEvil
06-15-2006, 08:16 AM
I've got the same notebook A60 and have the problem also.
Has there been a solution for this ?