View Full Version : a few newb question

09-18-2004, 09:43 AM
1) when i make an object, and sub-patch it, and smooth the surface in modeller, it doesnt seem to be exactly "smooth"when i render... i look at some of your guys' works in progress, and they are very smooth.. how do you do that?

2) i also noticed when you guys render, sometimes there is a white background with soft shadowing how do you do that?

3) can you render in bigger resolutions in 640X480?

thanks alot.

09-18-2004, 10:10 AM
reguarding the smoothing, i may have found a solution... i tripled, sub-patched, then sub-divided, that helped alot.. but i would still like some feedback on it (to see if theres an easier way of doing it.)

09-18-2004, 09:12 PM
1) To make an object smooth...
a) In surface editor towards the bottom is a box to check to smooth an object or I should say that surface.
b) If you are subpatching press the o key for display options in modeler to change subpatch divisions.
c) If you are subpatching you may want to go to object properties in layout and change the display subpatch level and render subpatch level.
d) Add more geometry to your object. For example when using the lathe tool you can increase the number of sides in the numeric panel. Note doing this last step can increase the file size and render times.
2) If you see shadowing odds are that there is an object behind and or below the display object. Just give that object the color white or an off white. Note you can also change the background color to white, but with out an object you would not see a shadow. The background color in layout can be changed by going to window>background options.
3) Yes, in layout select the camera and then properties. Here you can use one of the default settings or enter one of your own.

09-19-2004, 04:35 AM
thanks for your help- here are a few problems i'm still having..

1)the shadowing... here is one that i'm talking about:(this is DM67's work)

you see how the shadows are soft and not quite as dark as my attachment? this is a model i made and put into layout.. see how it isnt really "shadowing"? more like shading.... i was wondering how to get rid of that and make it like how the link above has it.

2)i can change the resolution of the render, but it still only renders in a 640X480 box around the scene i'm looking at.


09-19-2004, 06:44 AM
i think your looking for a "clay render" look, it has fake radiosity, there is a tutorial here that may help


as for camera resolution, in properties you can change the finished render size, but if you want to see a custom size while it is rendering then that will be in the render options, "show render in progress" and only gives you 640/480 or 320/240

09-19-2004, 07:45 PM
By looking at the images. It looks like they may have used radiosity as the objects are well lit. However by placing lights around the objects could also create something similar. You can find threads on "faking" radiosity. As for the shadows, I assumed you were talking about those in the background. The shadows on this image is self shadowing, that is the shadows fall on the object it self. To make these shadows softer, you need to use one of the other types of lights. Preferably spotlight, as it is fairly easy to set up soft shadows. The point light produces hard shadows and is also the default light, therefore you need to create a spotlight or use the light properties and change that light to spotlight. While your in properties, you can change the shadows for the light. You will see a tab called shadows. Click on that and change the type of shadow from raytrace to shadowmap. Now increase the shadow map size to something like 3000 and increase the fuzziness to something like 5 or 6. Back on the basic tab, set your cone angle, that will set where the light will fall on your object,change your window to light view to see how this angle effects your object. Now change the soft edge angle. Set this the same as the cone angle. This will be the maximum soft edge for that light. Remember to change your window back to the view it was.
Now do a test render and post back here if you need more info.

When rendering there are two render windows. One is below the screen that tells you how your render is doing. This window can only go as big as 640x480. This window is only for you to see how your render is progressing. So if your render is very large you can disable this window to speed up the rendering process. You do this by going to render>render options>Show rendering in progress. Just set this to off if you don't want it.
The other rendering window you do need. This window is the actual render when it is done. The size of this render is changed using the camera properties. To turn this on goto render>render options>render display. Set this to image viewer. Using this window you can save your render to your hard drive.
Hope this helps, if you need me to explain something a little better just let me know.

09-20-2004, 02:19 AM
you guys are absolutely great, thanks for all your help!!

09-20-2004, 05:13 PM
I just need to make one minor correction from my last post. The point light is not the default light, the distant light is the default. Both light do cast hard raytrace shadows though.