View Full Version : grid size only works in meters?

09-17-2004, 05:42 PM
I need to set my Layout grid size to feet, so I can
check the speed of a moving object. I set Layout's prefs to work
in feet, but when I bring up the GridSize requestor
and type in 1, the grid goes to 3'3.3701" instead of 1 foot.

So I guess that requestor only works in meters?

09-17-2004, 05:51 PM
Not had that problem myself, just tried it... Did you put ' for feet or " for inches after you put the relevent number in?

09-19-2004, 07:41 AM
Interesting... I found that if you go into display options and set the size there,
it works. If you hit the "grid size" button under the view tab, it interprets the
number you type in as meters only.

So using the grid size button, typing in 1' still gives you one meter, even though
it lists the size as three point something feet.

Funny thing... if I'm remembering correctly, typing in 12" still gave me one meter.

Fortunately, typing the grid size in the display options still works great, so I'll just use that.


09-19-2004, 08:15 AM
I haven't had that problem either. If I change the scale to English/Feet, typing in a "1" shows "1'", not 3.3..... something. I am using LW 8.0.1.

09-19-2004, 02:29 PM
Using Layout, I go to the View tab,
then select the "Grid Size" button under
the Grid group.

If I type in 1' which should give me one foot,
I get 3'3.3701"

If I type in 12" I get the same result.

But, if I go into Preferences/Display options
(dunno where on the menus, I just hit "o")
and I set the grid to 1' it works fine.

So this isn't really a problem anymore, just a
report of a menu button in Layout that's a little tweaked.

Actually, if this really is working properly on everyone
else's machines, I'm wondering why it's tweaked on mine.

Can anyone else check this out, and see if it works?