View Full Version : Problem with Hierarchy and RIGs

09-16-2004, 10:15 AM
I am trying the new bone tools and RIG functionality of L8 and just hit a big wall because of an error I ge everytime I try do do some things.

Everytime I try to Copy Hierarchy or Mirror Hierarchy I get an error. The panel comes up, I select the Root, add prefixes or not and the general selections (I tried almost everything there and still get the same result) and everything goes well to this point, but...

As soon as I press OK I get an error message saying "Unknown command "Generic_IKB_SETTAG". I press OK, a quick window comes up saying something about weight maps (I just have nulls and bones there) but I don't have the time to read it, as Layout crashes.

Then, I wanted to try the RIG format. I pressed 'Export RIG' and after I give the name and the needed description I get the same error as before. After pressing OK a new error comes up stating "Unknown command "Generic_IKB_GETTAG". Press OK again and at least Lyout doesn't crash this time.

Well, does anyone know what this is about?

09-16-2004, 10:33 AM
Nevermind. I deleted the configs, rescanned the directory and it works now... Why are this things always happening with the **** configs?!