View Full Version : clipping

09-10-2004, 02:56 AM
I'm building a large scene and when I zoom in parts of my scene fade away. I believe this is called clipping. I know that this can be turned off or made larger, so that I can zoom in closer before clipping happenes in other 3d software so is this possible in lightwave to and how?

Thanx in advance


09-10-2004, 03:18 AM
use "{" and "}" (e.g. with shift modifier) to change grid size.