PDA

View Full Version : disable hub under winxpsp2



umstitch
09-05-2004, 07:59 PM
cant disable the hub with the " -0" switch in the shortcut properties with 8.0.1 and winxppro sp2 installed, anyone else got this problem?

umstitch
09-07-2004, 12:04 PM
what? no one reading my thread?#

anyone using the hub switch anymore?

i think there are some nasty system bugs/crashes/conflicts being created by a combination of winxpsp2 lw8.01 and the latest nvidia drivers (im running a geforce 6800 gt).

would like to hear how others are getting on with this sort of combo///

ddho1981
09-07-2004, 01:40 PM
i think i was having some problems with it... lightwave would just stop responding for periods of time with little or nothing happening. the startup/closing time of lw also seemed extremely lagged. i think it had something to do with windows built-in firewall that they implemented in SP2 because after i disabled that, everything was fine. btw, i'm also using latest nvidia drivers and am having no more problems.

umstitch
09-08-2004, 07:46 PM
well im not having any issues with the windows firewall, once youve told it not to block the program...

but i solved my hub switch problem by reinstalling lightwave into a directory on the root drive instead of the default program files location (eg: c:/Lightwave8)

this solved my problem and i am now using the hub switch again! :rolleyes: