View Full Version : SasLite is not working!

09-02-2004, 01:36 PM
I have tried using Saslite for grass, and it seems fine untill I render the image, and nothing happens with Saslite, just the other things in the scene.

09-02-2004, 02:05 PM
You added SasLite to your object AND as an image filter for the entire Scene? You have to add it in two places for it to work.

09-02-2004, 03:10 PM
I guess I forgot that. Thanks. This would explain why it worked before, back when I was reading the manual.

09-02-2004, 07:29 PM
No problem. Hopefully that's all it was and your ready now.


09-06-2004, 04:05 PM
It works, but made the grass way too big. I had to resort to using polygons for grass. Could this have happened because I made the ground plane too large? Attached is the image I was working on, rendered in just under four hours with grass made out of polygons.

09-06-2004, 07:13 PM
Potentially. I believe the "size/length" of the Sas "hair" is a percentage of the object's size. That means if you scale it bigger, the hair is the same size "relatively".

Of course I could just be full of muck muck and not know what I'm talking about. :D

09-06-2004, 08:37 PM
Yes, I noticed that my self. If you scale the object the grass also gets scaled.
If your getting bald spots, you could make more than one ground object to divide the saslight. You could increase the length of the grass which make the thickness a little bigger. You could change the color of the ground to match the grass so it is not so noticable. You could reduce the clumps of grass. And you could bite the bullet and purchase the full version of the plug in from Worley called sasquatch at http://www.worley.com