View Full Version : v8.0.1 Particle lockup bug?

09-02-2004, 01:31 PM
I setup a scene with a landscape with water plane and added a particle emitter to simulate rain. When I set it to render if I press the abort button Lightwave stops responding. I tried to let it go but it exceeded the render time of the frame by a good amount and it still didn't come back. I had to quit LW by ending the task. I don't know if this happened in v8.0 because I didn't try to add the particle rain till after I upgraded to the latest version. I tried removing my landscape object which is rather large and aborting the render seems to work normally, but if I put landscape object back in LW stops responding if I abort. With the landscape I have 32973 polygons in the scene with 1.6Gigs of free ram available so I don't think it is a ram issue.

More info:
If I press the abort button or press the esc key when the status window says "rendering polygons" LW stops responding, but if I press it while right before it says "rendering polygons" then it aborts properly.