PDA

View Full Version : 8.01 Installer Error



riki
09-01-2004, 10:17 PM
ah not working for me OS 10.3.5 :(

riki
09-02-2004, 08:42 AM
I just downloaded it again but same error message.

Also no difference if I decompress with Stuffit 7 or 8. This is starting to get annoying and still no word from Tech Support.

AaronKent
09-02-2004, 09:04 AM
I can't even get that far. The installer won't let me click accept or any buttons for that matter after the software agreement screen, I have to force quit the app.

AK

Jean-Paul Lar.
09-02-2004, 10:37 AM
Hey Riki I had the same problem what I think fixed it for me was i updated my stuffit expander to the latest version? but im not sure that thats what allowed me to install 8.0.1. Cause I did a few other things also but I looked into the error some more after it let me install it and i think it was upgrading stuffit that fixed it. hope this helps cause thats the exact error I got yesturday. ;)

just to let you know im using stuffit expander 8.0.2. :)

tonefreds
09-02-2004, 11:21 AM
Same problem....made sure I was using stuffit expander 8.0.2. Tried it on G5 and Powerbook G4 (OSX.3.5). Multiple downloads/multiple unstuffs...Any other ideas?
-tone

Scott_NewTek
09-02-2004, 05:06 PM
Make sure to delete your old Stuffit Expander and then reboot, etc. OS X is very tenacious when it comes to updating the connections between apps and file types!

Apparently, the old Stuffit Expander causes the Package file to have incorrect execute permissions as confirmed by one of our users who updated and then verified the unstuffed files had the correct permissions and allowed him to install properly.

The latest Stuffit can be gotten here: http://www.stuffit.com/mac/standard/updates.html

If you still have problems, call tech support and they'll try to figure out what else might be going on.

Sorry for the inconvenience,

-Scott

riki
09-03-2004, 12:39 AM
It worked

I updated stuffit, deleted any old versions from my system, then downloaded LW 8.01 update using Safari instead of Mozilla and it worked first time.

Thanks Scott for your help

tonefreds
09-03-2004, 07:08 AM
Thank you! I already had stuffit 8.0.2, but an uninstall of stuffit, reinstall, and restart were enough to get the LW update to work properly. I appreciate the help.
-tone

Scott_NewTek
09-03-2004, 09:04 AM
Great!

-Scott

sjon
09-03-2004, 07:14 PM
Okay, I tried it all. I got rid of my old Stuffit 8.0.2 (trashed it all, every bit) and downloaded a new Stuffit 8.0.2 and installed it. Then I downloaded LW 8.0.1 (again - for the third time) and opened the installer. I got the welcome screen and then went to the Read me screen (by pressing "Continue"). Once again, it froze and I had to force quite. This is making no sense and I really think that NewTek and Allume Systems need to get their act together. :mad:

policarpo
09-03-2004, 09:27 PM
You could always download the demo of Cinema 4D R9 for OSX and play with something until you get a solution for installing the update. :rolleyes:

The update installed fine on this end, but I am still a little curious as to why I cannot see my selected points in shaded modes in my viewports in modeler...why is this still haunting me??

Scott...what do you need from me to make this go away...i hate switching my modes while modeling and I really want to use LW 8.x instead of 7.5c for all of my modeling tasks.

Ho hum...time to read more Edward Gorey so I can deal with it all. :cool:

sjon
09-03-2004, 10:14 PM
Naaa, I'll just keep using LW[8].0.0.0.0.0.0. It's working fine (so far).

Sjon

policarpo
09-03-2004, 10:24 PM
As we use to say in kaiserslautern....sure thing bud...sure thing.... ;)

riki
09-03-2004, 10:29 PM
Hey sjon did you check the Console Log Files

sjon
09-03-2004, 10:39 PM
I always thought K-Towners said "machts nichts," or "das smecht ganz shwer." And yes, I checked my log and installer log. Still no joy.

policarpo
09-03-2004, 10:58 PM
I always thought K-Towners said "machts nichts," or "das smecht ganz shwer."

what can i say...my dad was in the air force...it was the vogel way... :D

sjon
09-06-2004, 04:00 PM
Mine was in the Army, but Wiesbaden was an Air Force town when I was there (it's Army now - at least until ol' Governor Bush pulls the plug and moves all the bases to Tierra del Fuego).