View Full Version : Unable to see object in scene

08-28-2004, 10:09 AM
I'm using Lightwave 3D 7.5 on a Panther G4. After I load an object into my scene I am unable to view anything except the directional arrows, not even a bounding box. I've tried the different view modes with no luck. The object will not even render. I've tried looking through all the settings, books, etc. All the settings appear to be normal. I am truly stumped with this problem and it's very frustrating. I've tried to load my object into scenes from the content directory just to see if it's an isolated problem and everything appears to be working except for my scene. Just for kicks I tried to recreate the scene adding the obkects in a different order. When I load the object follwed by my different star field objects the first one vanishes except for the directional arrows... pretty much the same problem. If there's anybody out there who could help me out, it'd be much appreciated. Thanks.

08-28-2004, 02:09 PM
This is your most likely culprit. This probably changes when adding the starfield to a really large number.

08-28-2004, 05:03 PM
Thanks for the reply. Those settings didn't change when adding my object, however, I did try adjusting them in hopes of it solving the problem but it didn't. I've never had this happen before until now. Its quite a road block in my project. D'oh!

08-28-2004, 05:22 PM
Hi skellington,

Sorry to say i had the same prob. once. Most likely a bug. Was a long time ago so can't remember exactly what I did but I think I
-opened the buggy obj in Modeler
-Cut out all the layers of the buggy obj into a new obj.
-Saved and loaded new obj into Layout.

Hope it works..

08-28-2004, 07:43 PM
Thanks for the reply. I tried just as suggested and also tried creating the object from scratch but I'm still having the same problem.

08-28-2004, 09:59 PM
Perhaps you could send that object as a zip file so someone could help you better.
Since you mention star field, are you making sure that you are converting points to polys. If you don't you won't see them. Check and make sure your grid is the same in modeler as it is in Layout. Like Matt Clary pointed out. It may be possible that one or the other has a large change in grid size that gradually changing it won't show. For example one says 1m and the other says 1km. Make sure you have bounding box turned on. Check direction of polys, see if you need to flip them. Check for nonplanar polys.
If you have been using LW for a while then I am sure you already done most of the above. I am just posting some of the them to rule them out. If you wish to post your object though I am sure someone will figure it out.

08-29-2004, 09:11 AM
Thanks to everyone who took the time to help with my problem. Keyframing my camera fixed my problem. Thanks again!!!