View Full Version : component in problem - plz help!

Dario Bajurin
08-27-2004, 02:28 PM
I have VT3, Xp, double Xeon system, 2GB RAM, SATA RAID.

Few days ago, without any software or hardware changes, my VT3 hangs when I capture from component in. Sometimes after few seconds sometimes after few minutes. Simply all inputs hangs and no audio at all. I can continue working in edit with timeline video is OK but no audio.
I don't have problem with heating becouse I have 2 big vents near VT3.

I try to reinstall Win Xp and all software but it didnt help. Symptoms are the same.

Does anybody knows what is going on?

Dario Bajurin

Jim Capillo
08-27-2004, 02:48 PM
Try playing with the VT-Edit cache PCI bandwidth and make sure that you enable "Minimize PCI usage while recording".

Your drives might need to be defragged, too. Are they full or nearly so?

Dario Bajurin
08-27-2004, 03:44 PM
I have tried to change cache but nothing changed. I am trying now to capture with composite in and the same thing happend but after 5-10 or 15 minutes of capture. I also try with other codecs (not uncompressed). With DV audio stop after a while but video capture continue until the end (cca 30 min).

Any idea?

Jim Capillo
08-27-2004, 03:46 PM
Sounds like your drives are not keeping up, for one reason or another. Did capture ever work right?

Dario Bajurin
08-28-2004, 06:43 AM
No hard drives are OK. It is heppend now sometimes when I boot computer all inputs are black.

Can it be some problem with hardware, or video sync or something else?

Jim Capillo
08-28-2004, 08:04 AM
You might want to take the whole unit to your dealer and let them check it out.

Dario Bajurin
08-28-2004, 08:52 AM
Well I found something does someone have the same problems with other raid cards?

Super Member Join Date: Jun 2003
Q: What would cause audio to stop on my VT system?
A: If audio playback stops after about 30 minutes, whether in TEd or a Windows app, it may be a device conflict with a RAID controller. Users have reported such problems using a SIIG RAID card in their Toaster system.

I have Promise TX4 SATA Raid controler. Does anyone have problem with this raid card?


Jim Capillo
08-28-2004, 09:05 AM
I know at one time there were problems with Promise products. I don't know if this particular card is one of them, though.

You might try a search for "promise" under the VT forums.

Rich Deustachio
08-28-2004, 10:13 PM
You might want to check to see that you have the latest promise drivers.

James Moore
08-30-2004, 08:10 AM
Have you tried killing winrtme and then restarting the VT?

You might try resetting your configs as well. It is in the VT/utilities folder.

Dario Bajurin
08-30-2004, 11:55 AM
Well, I try everything and for now I can after reboot always capture 1 or 2 tape before VT3 inputs hang (I don't now what have I done). I have work to finish and it is only way to do tape by tape for me, but this is not a solution. I'll try something again but I suspect on promise even I try all driver versions and all PCI combinations.


Dario Bajurin
09-11-2004, 06:11 PM
I solved this problem finally!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!

These symptoms are malfunctioning of the motherboard. Sound chip was failed and it doesn't maters to disable or enable it on motherboard or in BIOS or install - uninstall driver. There is no help for this. Only solution is to change the motherboard. And you wont believe it - VT3 finally works!

Thanks all of you for help!

Paul Lara
09-11-2004, 06:15 PM
I solved this problem finally!


VT3 finally works!

NOW you can get to the real-time joy of creating stories like you've never imaged!