PDA

View Full Version : Problem viewing object in scene



skellington
08-26-2004, 09:54 PM
I'm using Lightwave 3D 7.5 on a Panther G4. After I load an object into my scene I am unable to view anything except the directional arrows, not even a bounding box. The object will not even render. I've tried looking through all the settings, books, etc. All the settings appear to be normal. I am truly stumped with this problem and it's very frustrating. I've tried to load my object into scenes from the content directory just to see if it's an isolated problem and everything appears to be working except for my scene. If there's anybody out there who could help me out, it'd be much appreciated. Thanks.

mrunion
08-27-2004, 06:25 AM
Just for snicks, try going to the Scene editor and changing the "viewing option" for that object to womthing like "wireframe". See if it shows up then.

skellington
08-27-2004, 04:49 PM
Thanks for the post. I've tried all the viewing options and none of them yield any results. No matter what I've done I'm still left with only the directional arrows and the object doesn't render.

skellington
08-29-2004, 04:52 PM
Thanks everybody for taking the time to respond. Keyframing my camera solved the problem.