PDA

View Full Version : new LW8 scene editor crahing my lw



Noclar7
08-24-2004, 12:09 PM
Hello all.

The new scene editor has been crashing my lightwave for sometime now. I just open it, it starts to open , then pop. So for the past while I have been just using the classic editor. Although now, I would like to use some of the additional tools in the scene editor for a current project.
my video card is a Nvidia quadro FX1000, with the 61.76 drivers.

So, can I fix this without just deleting all my configs? (yes I know I should have made a backup copy!)

I know this is fairly general but any help would be appreciated.

Cheers,
RJ

JamesCurtis
08-24-2004, 04:16 PM
Are they the latest drivers? If so, upi might have to try a different set of drivers. I had a problem similar to this with 6.5 and a driver update did the trick.

Noclar7
08-25-2004, 06:20 AM
I was using the 5.something drivers before when it wasnt working.. I then updated to the latest and nada. The thing is though, the scene editor was working for about a month or two when I had first installed 8, thne it just crapped out. I had deleted my conmfigs before but still nada. I just hate to think I have to reinstall and map all my plugs and layout menu setups over again.

Noclar7
09-01-2004, 01:54 PM
Well, I installed the 8.0.1 patch in hopes that something might change to no avail. looks like I'm going to have to start from scratch again. .... unless somebody has an answer??....??..?........

UnCommonGrafx
09-01-2004, 02:01 PM
RJ,
My quickest suggestion is to make sure you save your menu and keyboard shortcuts from their perspective panels then delete your configs.

Try to see if it works. If not, then something more sinister is afoot. From there, I would go after the .p that holds the scene editor.

Good luck!

Noclar7
09-01-2004, 02:21 PM
hmm, yeah.. never thought of the actual .p

Lightwolf
09-01-2004, 02:35 PM
The new scene editor is a master plugin. Maybe it saved somy wonky settings, so you could try to remove the master plugin from the scene you have problems with.
If you have the problem with all scenes, it could be that the main prefs for the scene editor have a problem. They should be located where your other .cfg files are (for example wl8.cfg or lwm8.cfg), search for those on your hd, your SceneEditor prefs should be in the same directory. Delete those and see if it works now.

...then you may delete the .p ;)

Cheers,
Mike - beware of programmers with a screwdriver...