PDA

View Full Version : how do you turn bone dfoemation off?



cresshead
08-16-2004, 06:00 AM
here's a question...

i'm going to cut up my character and parent the segmented parts to bones so i hope to get faster feedback i the u.i. so i'll have a "skinned character" for rendering and a segmented one for block animating with...
so........

how do i disable bone deformations in lightwave whilst i animate the segmented version?


cheers

steve g

Dodgy
08-16-2004, 06:50 AM
Select all your bones, then hit ctrl-r to deactivate them.

DaveW
08-16-2004, 09:39 PM
Or you can just click the "Enable Deform" button to toggle deformation on/off. In LW8 it's on the Setup tab, in 7.5 it's on the Scene tab.