PDA

View Full Version : So where is the update?



badllarma
08-11-2004, 09:28 AM
Well as Siggraph rolls in I was at least hoping for an update to sort some of the bugs in Lightwave 8 :rolleyes:

What happened to the updates more often statement from a while back?

I read some where a while back that there was a private party at the end of NAB showing some of the resellers what you are working on next and new features etc.. I think it's about time we the users start to see some of these features :confused: OR at least get a bug fix for the version we already have :rolleyes:

kml12
08-11-2004, 09:35 AM
And we WAIT and HOPE :(

Chuck
08-11-2004, 09:59 AM
LightWave [8] was officially released just over a month ago. Yes, pre-upgraders have had it in hand up to about two and half months. Given that, however you view it, this product has been in user hands for less than three months, it seems a little early to conclude that updates are not going to be more frequent than they have been in the past.

Our NAB showings public or private, were simply of the LightWave [8] shipping version features - that was complete and we were preparing to ship the pre-upgrades.

badllarma
08-11-2004, 10:56 AM
cheers foir that clarifiaction Chuck it seem Lightwave 8 has been out for a lot longer than that :)

Having just lost 2 days work because of a crash that happend just after a model was saved updates can never be quick enough at coming out :rolleyes:

Trawler
08-11-2004, 11:11 AM
OK, I'm probably gonna get flamed for this, and maybe I deserve it, but how do you lose 2 days of work with the new Incremental Save feature in LW8?

I mean, I hit Shift+s every 10-15 minutes when I'm working on a model and maybe more often when I'm working on a scene. No LW crash is going to wipe out all those previously saved versions, is it?

After the couple of crashes I've had since I installed LW 8, I just load up the last saved version and keep on truckin'. Maybe I'm missing something :confused:

Nemoid
08-11-2004, 12:44 PM
however there's always a way to recover a Lw model even if the proggy crashed.
I don't remember well in wich directory because i tend to save frequently so it's difficult that this happens to me. in the manual its clearly said in wich directory the last version you was working is saved though.:)

Anyhoo i'll join to the band : some news on the update?

Chris S. (Fez)
08-11-2004, 03:01 PM
Any news from the Worley camp at least?

hrgiger
08-11-2004, 05:57 PM
Originally posted by Chris S. (Fez)
Any news from the Worley camp at least?

Yeah, that's what I'm waiting for.

nixx
08-11-2004, 06:23 PM
Originally posted by hrgiger
Yeah, that's what I'm waiting for.

Same here. It's been a while, and I 'm dying to witness the upcoming "tsunami"...

nick

Hervé
08-11-2004, 11:43 PM
Is M. Worley in Sig....?:confused:

smudge11
08-12-2004, 06:53 AM
I realize that LW 8 has only been out a short time, but I also have it on good authority that the shipped version for Mac has an old version of the new bone tools, which are unusable with bugs. But that means that the new version already exists. Is there no way to send that out in a patch so that Mac users can use these great new tools? I am really enjoying all the new tools in 8, and it is just a complete break in workflow to have to stop and switch back to 7.5 when rigging a model. It wouldn't be so bad if I didn't know that the bug free version exists somewhere and we just don't have it.

Lou

blabberlicious
08-12-2004, 07:30 AM
I have been asking the same question since the Update shipped, and was even sent a alternative version of the plugin to test.

It didn't work.

If a working version of the Bone Tool plugin exists, how many many NT man-hours would it take to post it on a website?

Anyway, I feel the ancient wheels of the rumour mil beginning to grind into action....

this is where I exit...

Chuck
08-12-2004, 05:07 PM
Originally posted by smudge11
I realize that LW 8 has only been out a short time, but I also have it on good authority that the shipped version for Mac has an old version of the new bone tools, which are unusable with bugs. But that means that the new version already exists. Is there no way to send that out in a patch so that Mac users can use these great new tools? I am really enjoying all the new tools in 8, and it is just a complete break in workflow to have to stop and switch back to 7.5 when rigging a model. It wouldn't be so bad if I didn't know that the bug free version exists somewhere and we just don't have it.

Lou

I've checked with the development team and it is not the case that the Mac version shipped with an older version of the Bone tools - Peter Jesperson had posted that as a theory in response to a problem reported, but on subsequent investigation found that the Mac compile included the current version.

The team is working on the first maintenance update, and if you have not already done so please report any specific repeatable problems you are having, so that we can be sure to resolve any and all issues that you may be having.

hrgiger
08-12-2004, 05:12 PM
Originally posted by Chuck


The team is working on the first maintenance update, and if you have not already done so please report any specific repeatable problems you are having, so that we can be sure to resolve any and all issues that you may be having.

What is the direct email address to report problems? I've looked for it before on Newtek.com but never find it until I find a thread in which someone else has posted it. Even though I'm sure it's already been reported, I sure would like to see them fix the hangup that prevents you from escaping a dynamic simulation.

Karmacop
08-12-2004, 07:45 PM
[email protected]

Be nice to Deuce :)

retinajoy
08-12-2004, 07:51 PM
Maybe a bug reporting thread with [email protected] email should be a sticky here in LW - Community or LW - Feature Requests, so people can find it easier.