View Full Version : Render problem in 3890?

04-01-2003, 11:05 AM
I didn't notice this problem until I installed 3890, but when rendering a project, it stops....the file is contaminated and will not play...and the computer locks up and toaster exits automatically.

Seems like a software glitch. After the problem, the computer looks like it just booted up with no toaster running, AND the toaster always has to reset itself when I run it.

Any ideas? I'm gonna try an older build and see if it fixes the problem. My biggest problem is that the error doesn't occur until sometime after 1:20:00 of rendering. I checked G drive to see if it was full and it's got plenty of space. Weird problem!


04-01-2003, 01:29 PM
to what format are you rendering?

04-01-2003, 08:38 PM
Well, I just blew that theory.....the same thing happened with an older build.

However, I did get it to render but I'm not sure what fixed it. I expanded some of my subprojects AND disconnected my scanner. Both of these were new additions to this particular wedding and my guess is that the subproject was doing something screwy OR the USB buss checking the scanner constantly might have done it. The scanner is always turned on....there is no off button, so I just unplugged the USB cable.

If I figure out what was causing the problem, I will post it.

BTW, I shot and rendered in dv using the MAINCONCEPT codec and never have a problem with it.