View Full Version : Software Installation Problems

04-01-2003, 10:33 AM
Why is nothing easy when it comes to software?

Ok, I got the 3890 build CD for Widows XP from Newtek and loaded that baby into my computer. I then loaded all of the content CDs onto my DVE drive. After that I ran the Core Updater.

After this I ran autoconfig. At the end of the autoconfitg it asked me if I wanted to disable the drive indexing in wndows because it said it could creat performance problems when writing video to a drive. I hit the yes button. (Not sure if this was the best thing to do)

Then I tried to run VT2. Up popped a window that said something to the effect that this was the first time the program had been run. It asked me if I would like it configured. Not knowing it was autoconfig again I hit yes. When I hit the Enter button to exit autoconfig I got the following message:

Your last T{2} session did not exit cleanly. Exit all modules. Would you like to config. (something like that) I hit yes and up popped the second message.

Microsoft Visual C++ Runtime Library
Runtime Error
abnormal program termination

Any ideas? Thanks for the help.


04-22-2003, 02:08 PM
Any help is welcome

Dan Hong
04-22-2003, 02:38 PM
Inside of the Video Toaster folder, there is an executable file called "Oops I messed up my configuration". Try double clicking that, then resart the Toaster. If that doesn't work, you may need to uninstall and reinstall the 3890 build.

Blaine Holm
04-22-2003, 03:38 PM
Try uninstalling and reinstalling. Once the core update is done, this problem shold go away.

06-09-2003, 11:09 AM
i do everything but no way... w2k OS

any help is welcome

06-09-2003, 11:54 AM
Check device manager in windows and make sure your VT2 card is rocognized. Call Newtek support they can help.

06-11-2003, 11:58 AM
I check device manager in windows and VT2 card is NOT rocognized.

Win2k + Service pack 3
Installing with CD 3890 FULL

What i must do!?

pleaseeeeeeeeeeeeeeeeeeeeeeeeeeeee heeelppppppppppp! :(


06-11-2003, 12:12 PM
Originally posted by INOV8Pro
Check device manager in windows and make sure your VT2 card is rocognized. Call Newtek support they can help.

Device Manager will not recognize the VT card properly. It will call it "Unknown Device"

06-11-2003, 12:16 PM
Sorry Eon5, I don't remember all the steps Newtek support took me through to get my card recognized. However, help is just a call away. Newtek technical: 210-341-8030 Monday through Friday 10AM to 5:00PM Central Standard time.

Good luck.