View Full Version : Jolt! plugin only goes up to 60 frames all of a sudden!

08-02-2004, 10:28 PM
I have used Jolt! quite a bit before and have never had a problem. Suddenly, it seems to only go up to 60 keyframes, even when the timeline is set to more than that. I have tried starting a brand new empty scene, setting the timeline to 300 frames and then going in to Jolt!- still only 60 frames!

I've opened up some old projects i used it in and they are fine, Jolt goes up to whatever my timeline is set to- but for some reason it's stopped working!! AAAARRRGH!! Tried deleting prefs etc, nothing works.....anyone ever come across this??

08-02-2004, 10:38 PM
well I'm just going to answer my own question in case anyone is interested- seems Jolt doesn't look to the timeline but to the render settings to see how long the project is, so when i changed the number in the rendersettings it updates finally- thank god!

08-03-2004, 09:25 PM
I want to thank you for answering your own question. So many times I have read posts about a problem and they figure it out and don't bother telling anyone how they solved it.
I have yet to use Jolt, But I know one day I will. Therefore you taught me something I did not know. Which is why I say thanks.