PDA

View Full Version : Does [LW8] Clone to layer work?



Kepplock
08-02-2004, 12:20 PM
I'm a new user so bear with me. I'm having problems getting the Clone to Layer tool to work. I have my object in layer 1. I make sure no individual points or polygons are selected. I go to the clone to layer menu item on the duplicate menu. I enter 3 for number of clones and select the multi layer and use only empty layers options. I set all the other settings to 0. When I click ok. I get indicators on the layer tabs showing they contain info, but when I go to the individual layers and try to select or center the object nothing shows up. I've tried flipping to see if I had the polygons facing the wrong way and I've panned around the various viewports but I see no objects. Am I missing something?

Kepplock
08-03-2004, 03:34 PM
Turns out the instructions I was following were to blame. They showed all the entries as zero. Including Scale. I changed that to %100.00 and the feature worked as advertised. I was embarrassed to come back here and follow up, but I figured I might as well.