PDA

View Full Version : VT3 install



arlunn
08-02-2004, 08:03 AM
I am having no luck getting my VT3 software to load.

I unistalled VT2 as per the new VT3 binder (manual).


Then tried to install VT3

it gets to the reboot to load drivers and asked about third party

drivers . I chose no the second attempt and still it won't complete the installation

I did the registry cleaning proceedure and it recognized the next attempt to load it as a fresh install . but exact same errors .

on boot up and peroidically I get this error message:

winrtme.exe

other errors: the proceedure entry point...dynamic link library



Failure removing registry key for: vtcaptaud.dll
" Mixer1
" wave1
" vtcaptaud.dll
" msvideo

would you like to delete the VT3 folder

unable to remove aura2vt.ini file




product ID......

build 4909





I am running win 2000 installed sp4

duel xenon 2.0ghz

1 gig ram

vt 2 worked ok on this machine



would XP pro be better than win 2000?

......russlunn

Paul Lara
08-02-2004, 09:40 AM
You must choose yes to install the audio drivers, even though they're not Microsoft signed. That is very important to properly conclude the install, arlunn.

arlunn
08-05-2004, 05:18 PM
Well After unistalling and re installing, to no avail.

Newtek sent me a new cd I then installed and have the same errors:

The proceedure entry point [email protected]@@QAEPADXZ could not be located in th edynamic link library VTNAPI.dll



the procedure entry point [email protected]@@QAEPADXZ could not be located in the dynamic link library VINTAPI.dll


Do I need to reinstall OS?

Jim_C
08-05-2004, 05:42 PM
Unless you hear from someone (or google) what that means, I would reinstall.

Doesnt take long.

Paul Lara
08-06-2004, 06:52 AM
Do a Search for VTNTAPI.dll.
You likely have more than one in your computer, and it's confusing VT[3].

arlunn
08-06-2004, 08:28 AM
no I tried the search already just one in the VT3 dir.