PDA

View Full Version : Stupid question



paulnaas
07-27-2004, 06:22 PM
Let me apologize in advance for the lameness of this question...:D

I'm coming back to LW after some time away, and I'm having trouble getting my objects to cast ray traced shadows with a Distant light. All the objects are set to cast, receive, and self-shadow, and ray trace shadows is on. The objects self-shadow, but don't cast,and who knows if they receive.

I've run into this before, and I know there's a button somewhere that I need to set, but I can't find it and don't remember what it is.

If I change the light to a spot and the shadow type to shadow map, the objects cast, but if I switch back to ray trace, they go away.

With another apology for the lameness of the request;) , what am I forgetting?

Triple G
07-28-2004, 12:41 AM
Did you turn on Raytrace Shadows in the Render Options panel (not just in the Light Properties)?

paulnaas
07-28-2004, 08:07 AM
That was it! Thanks a ton, and I hope my next question posted here won't be quite so lame... :D

Triple G
07-28-2004, 10:04 PM
No need to apologize....we've all been there. :)

Matt
07-29-2004, 01:58 AM
Yep! My first question was something like: how do you turn off an envelope? :)

(Hold shift down while clicking the 'E' button - for those that don't know!)

:D

Triple G
07-29-2004, 02:21 AM
Hehe...I think mine was something along the lines of "how do I get the texture changes I make to my object in Layout to stay"? (Save the object file, for those who don't know).

Matt
07-29-2004, 02:39 AM
Hehe! I fell foul of that one a long time ago! :)