PDA

View Full Version : professional modelers who create high poly objects



Steve McRae
07-27-2004, 08:59 AM
to the professional modelers out there . . .

help!

I am creating high poly objects for a client of mine who outputs them on large foam routers and my display often comes to a crawl.

I know that Lightwave's opengl support is not the greatest but is there anything we can do?

I have a new video card on order but was wondering if more ram would help - I have a gig right now and am thinking on going to 2 gigs?

Anyone have any ideas or thoughts? I turned off hyper threading after I realised that modeler only used half of my processor when it was on . . .

thanks,

mattclary
07-27-2004, 09:28 AM
If you find a video card that actually helps your situation, let me know. Every time I upgrade, I'm always disappointed.

Really wish Newtek would work on speeding it up. The OpenGL "improvements" in 8 are rather lackluster.

Steve McRae
07-27-2004, 10:28 AM
sure - what are you using - do you find that more ram helps with modeling?

JML
07-27-2004, 10:48 AM
you can turn hyperthreading back on,
when it's saying 50% it actually mean that the program is
not using hyperthreading.. the processor is working 100% really

if you are working on a model which need more than 1Gb of
ram then you would probably need a super-superpowerful video
card to be able to see it in the modeller... so I don't think 2Gb would help you in the modeller

I think you need to do is to get a good video card..
which one, I don't know.. mattclary seems to know a lot of cards..

at which point your object get too heavy to refresh in modeller?
(number of polygons)

Steve McRae
07-27-2004, 11:13 AM
jm -

makes sense about the hyperthreading now that I actually read about it . . .

I have a new video card on order - I was hoping there was something else I could do - right now I have a ti-4200 -

the viewport gets annoying at about 150,000 - 200,000 and gets worse from there

caesar
07-27-2004, 12:40 PM
I heard people saying the new ATI x800 increased a lot screen drawing

hrgiger
07-27-2004, 12:51 PM
I thought the new openGL improvements in Lightwave 8 had more to do with new display types and features rather then overall perforumance. I hope they work on opengl for future updates.

Karmacop
07-27-2004, 07:55 PM
Yeah, a better video card would help yuo I think. A 4200 isn't that great of a card. Although I'd keep with an nvidia card as they have better open gl performance ... and i personally wouldn't trust them with an important app :p

Hervé
07-28-2004, 05:54 AM
I have an Nvidia XGL 750 128MB on a Boxx dual amd with 2 gigs ram..., and I can move 500,000 polys objects without too much trouble

My 01 cent;)