PDA

View Full Version : TMPGenc Quality



JReble
07-26-2004, 09:08 AM
I'm getting decent results with my final DVDs using TMPGenc, but I notice that my titles at the bottom of the screen are a little fuzzy. Looks fine near the middle of the screen, but at about the bottom eighth of the screen they're not very sharp. Looks like the same thing at the top of the screen. I've been using mostly default settings in the encoder, but I'm wondering what's the best way to keep the quality and sharpness where it needs to be and still maintain maximum compatibility with standard DVD players. Anyone have some tips?

Tom Wood
07-26-2004, 09:24 AM
Eugene just helped me uncover a small error that might be the culprit. When I installed VT3 Patch 3 and ran the third party installer, it didn't install the correct VideoToaster.vfp file. When TMPGEnc loaded a VT-Edit project, it interpreted it as a 720x480 image when it was really 720x486. I think it caused a scaling error.

In TMPGEnc, go to: Setting>Advanced and double click on 'clip frame' then click on 'Arrange setting' and see if it is correctly reading formats. If not, try running the third party installer again and look at the date for the VideoToaster.vfp file and see if it updates. (It will be in the TMPGEnc folder. Mine is in C:\Program Files\Pegasys Inc\TMPGEnc Plus 2.5. Mine is dated 2/24/2004)

Then check the Arrange setting again.

Before I did this, I was getting smudged images too. Remember too, if you bring in a 720x486 image, then you have to use the clip frame filter to clip off the bottom 6 lines, or you will get another scaling error.

TW

JReble
07-26-2004, 11:02 AM
That was it. Thanks for the quick reply.

randallstu
07-29-2004, 03:29 PM
Where is the clip frame filter to cut off the bottome 6 lines? and How do you do it.
Randy

Scott Bates
07-29-2004, 04:13 PM
Click the Setting > Advanced button at the bottom of the main screen then double-click the Clip Frame filter and put in 6 for Bottom.

randallstu
07-29-2004, 04:43 PM
Thanks