PDA

View Full Version : fix a problem



flatleyld
07-22-2004, 05:19 PM
I have a problem with my numeric panels. Suddenly today, I have a white highlight over the text field. The only way to see the text in the box is to select it. Does anyone have an idea on how to fix this?


BTW: I've already tried uninstalling, and reinstalling....didn't work.

Here's a pic of the prob.

somnambulance
07-22-2004, 05:41 PM
Not really sure about that one, how about messing with your Windows settings?

bloontz
07-22-2004, 08:01 PM
Installing certain foreign language packs in windows xp (maybe other versions too) used to cause that sometimes. Have you installed any lately? I think I had the problem when I installed the Japanese language pack.

flatleyld
07-22-2004, 10:54 PM
Actually, I did just install a japanese pack.

But now how do I fix it?

mrunion
07-23-2004, 06:28 AM
Upgrade to 7.5C (if you're using 7.5, etc.), or remove the language pack. You didn't mention what version you had, but since the problem was fixed in 7.5C, I *assumed* the fix followed through 'til 8, and that you weren't talking about 8.

crusaderx
08-03-2004, 12:10 AM
Hi,
my thought it that it might just be your default windows settings for appearance have been messed with. Also make sure the default font hasnt changed.

i attached a pic of the desktop popup...
right click on the desktop select "properties".
select "appearance" on the tabs.
select "advanced"
find the context text field or whatever it might be called and change the back color... all windows color options can be messed with in here.

alternately just try reset to a default...
ie: select something else under the "windows and buttons:" pull tab on the appearance tab (as mentioned above)

hope this helps...
cheers