PDA

View Full Version : Too upgrade now or not upgrade now . . .



fugue
07-17-2004, 06:55 PM
Hi, all!

I am just learning LW. I've got 7.5, and I have just received my upgrade to 8 in the mail.

My training tools (LightWave 101 by Epic Software and Essential Lightwave 3D 7.5 by Timothy Albee) are both for the 7 version. Should I stick with the 7.5 version until I've gone through both of these or would it be OK to go to 8 now and work my way through them with that? I know something in 7.5 don't work with Panther (which is my OS), but it sounds like the 7.5d patch may be out by the time I get to those things.

Any opinions either way would be appreciated! Thanks!

fugue

GCL
07-18-2004, 06:28 AM
Go ahead and install LW 8 in a seperate directory. Keep LW 7.5.
I have both versions and no conflicts (so far). This allows me to do things that need to be done in 7.5 (tutorials, plugins, etc).
Unless you're limited by hard disk space, have both.