View Full Version : Viper not working, weirdness

07-12-2004, 08:38 PM
Viper works just fine in 7.5, it will not open for me in 8. I have searched the forum for ideas and have performed all suggestions regarding opening the surface editor, or hypervoxels, etc. so viper knows what it is I am working on. All of this to no avail, still no viper. Not only is it not rendering it won't even make an appearence. If anyone has any additional ideas I would happily try anything else. gracias, mokba

07-12-2004, 09:05 PM
I bet you did the same thing I did.

Which button are you pressing? The 'Enable Viper' button under Render Options or are you pressing 'Viper' under Utilities?

I kept on pressing the former when I finally realized the latter. Hope it's that way for you, too.

07-12-2004, 09:30 PM
UnCommonGrafx - Boy I thought I had it with your reply. I have been pressing the enable viper button wherever I can find it, on the render options panel, under the render tab, still no viper. I didn't see anything under the utilities tab to enable viper, what am I missing? thanks, mokba

07-12-2004, 09:36 PM
It's on the Render tab in the bottom group which is named Utilities. Youy can also hit F7.

07-12-2004, 09:38 PM
Hey Mokba,
Look here:

07-12-2004, 09:51 PM
Did you open the surface editor first?

Of course, now that I have Fprime, there's not much use for VIPER anymore...

07-12-2004, 10:00 PM
UnCommonGrafx - thank you, I really feel like a moron now. But I am a happy moron because the viper window opened!!! Thanks for your extreme graphic help as I just wasn't seeing it. A picture is worth a thousand words.

bloontz - Thank you for also helping out this happy moron!

hrgiger - I had the surface editor open and that was the cause of my craziness. I am relying mostly on FPrime now also but I had a scene with some tricky shaders in it that needed to be re-oriented. I am hoping that the next generation of FPrime can see these as well as a miriad of other things like volumetrics, etc.

Thanks again to all, mokba

07-12-2004, 10:26 PM
As I said, same thing I went through when I finally had to use Viper. ****ed shaders! ;) and volumetrics, and and and and and....

FPrime user that doesn't use Viper... but had to one day,

07-12-2004, 11:21 PM
Originally posted by hrgiger
Did you open the surface editor first?

Of course, now that I have Fprime, there's not much use for VIPER anymore...

You must not use volumetrics much.