PDA

View Full Version : LW 7.5 Rendering Files to Large



mike509123
07-06-2004, 02:32 PM
Hi,
I render a 1.5 minute clip with not that many objects and the (.mov) quicktime file ends up being like 300megs in size. Any ideas on how to make it like 50 megs, and keep more or less the quality?

Mike

bloontz
07-06-2004, 02:50 PM
The size of the quicktime file will be dictated by what codec you use in the quicktime options in the Render Options/ Output Files settings. I think it is set to none by default. What codec you use depends on what you are doing with the video. If you have video hardware installed, that will dictate the codec usually. If you are only going for computer playback it depends on the resolution and bandwidth constraints.

mike509123
07-06-2004, 02:57 PM
Well i have a geforce fx 5200 card (decent card). What codec under quicktime should i use, i am looking for 800x600 resolution. And i want to look almost as good as when i have the 300 meg file. I tried experimenting with the divx 5 i got the file from 200 megs to 5 megs but the quality was not very good.

Thanks
Mike

bloontz
07-06-2004, 03:30 PM
Actually I was referring to a dedicated video capture/playback card, they usually use hardware compression with a dedicated codec. Your geforce is a graphics card, not a dedicated video capture/playback card so you can use any of the codecs available.

Most codecs have settings to adjust the quality, higher quality = bigger file size. Some have settings to help optimizing such as variable bitrates. There are a lot of choices and I haven't kept up with all the latest. If you do a search on the boards here you should find some recommendations.

toby
07-06-2004, 08:54 PM
It might not play smoothly at 800x600, I haven't tried it on G5 but on a G4, 720x486 is pretty much it - at 640x480 it will be a smaller file too. I prefer widescreen also, so I shorten it to 720x320 or so.

What really helps me with file size is keyframes. Try a setting of 240, per minute of video ( if your video is 10 seconds, 240 wouldn't help ). I haven't had one scrap of luck using a bit-rate setting.