PDA

View Full Version : old plugins VS new plugin



dilaima
07-04-2004, 03:57 AM
comparing the new plugins for lw[8] with those for lw[7.5] i found that these plugins r not existing in [8]:
express.p
preview.p
lwmonitor.p
VidLegal.p
oldRAPTS.p
Layerset.p
SkyTracer.p
ObjList.p
can anyone tell me what should each of these plugins do, and should i use it with [8] or no need, cause maybe they r now in the core.

UnCommonGrafx
07-04-2004, 08:12 AM
I'd say:
IF you don't know what they do, you don't need them.

If you know ALL of what's in [8], know how to work all the stuff, then I'd say go for it!!

Otherwise, I'd just use what I got and make myself happy.

dilaima
07-04-2004, 08:18 AM
actually i know what they do, but wondering why they r not in lw[8], is it in the core now, or they just count it as a old plugins to b in lw[8]

ednachman
07-24-2011, 12:45 PM
What does "layerset.p" do?

evenflcw
07-24-2011, 01:53 PM
Just open up the EditPlugins panel and check for yourself. Find the file in the list, expand it, and youll see what function(s) and/or server(s) are contained within.

Netvudu
07-24-2011, 01:58 PM
http://img.photobucket.com/albums/v323/Ahmato/1Phoenix1-threadomancy.jpg

:D

ednachman
07-24-2011, 01:58 PM
First, I'm trying to find out where to put the layerset.p file. I'm trying to find out what file it goes into for LW10

Cryonic
07-24-2011, 03:09 PM
You can place it anywhere on your drive, just point LW to it from the edit plugins panel.

ednachman
07-24-2011, 03:43 PM
Thank you Cryonic. Now, what does it do?

ednachman
08-02-2011, 08:11 AM
Cannot load layerset.p either under configure menus or edit plug-ins.

biliousfrog
08-02-2011, 08:28 AM
Are you trying to load an old 32bit plugin into a 64bit version of Lightwave?...That won't work.

ednachman
08-02-2011, 08:30 AM
That must be the problem. Biliosfrog, thanks for the input.