PDA

View Full Version : System Requirements



Jockomo
06-30-2004, 01:06 AM
I noticed in the system requirements it lists:

Operating System: 2000 (Sp3), XP (Sp1)

Win2k is currently up to SP4, which is what I am running.
Can anyone (particularly from NewTek) tell me if I should be running SP3 instead of 4?

Could that be why I am experiencing crashes in lightwave?


Or is that just a typo?

Jockomo
07-03-2004, 08:03 AM
Bump

BeeVee
07-03-2004, 01:57 PM
Those are just minimum system requirements, which means we don't say SP2. Having said that I have heard reports of instability with SP4 but haven't had any personal trouble with it.

B