PDA

View Full Version : Conversion help needed



Chidi
03-28-2003, 12:46 AM
Hello there lightwavers,

I'm having problems with some .lwo car models I bought.
The plan was to import them into electric image. Unfortunately, electric image is only able to read one of the files. I believe the others are too "new" for electric image.
What's more, I don't have lightwave and therefore cannot do the conversion from lightwave 6/7 into lightwave 5 myself.

If anyone has the time and kindness to help me do this, I'll be extremely grateful and also be more than happy to "trade" these models in exchange.

many thanks,
Chidi

[email protected]

Kuzey
03-28-2003, 02:21 AM
I would email the person you bought them from and get him to do the conversion.

Trading "bought" models is a big no no.

Kuzey

Matt
03-28-2003, 02:33 AM
mail me the model, I'll convert it for free.

Chidi
03-28-2003, 02:45 AM
I get your point Kuzey, however I have already mailed the company I bought them from but no response. As far as "trading" goes, and I could be stretching things here, it's not so much that I'm reselling their stuff as trying to actually get to use what I have already paid for. One of the difficulties with online trades such like this, is that money back guarantees don't exist.

Kuzey
03-28-2003, 03:12 AM
That first post did look a bit suspicious....you must admit.

I guess that's one major pain to deal with but I would have gave them a bit more time...two weeks tops.

Also, there are programs....some free some shareware that can convert between file formats.

Kuzey

Chidi
03-28-2003, 03:27 AM
Hi Kuzey

...I'd classify my first post as "interesting" rather than "suspicious".

Oh my god! What's that I see oustide the window? A S.W.A.T. team coming to arrest Chidi the Infamous Model Bandit :p

Rory_L
03-28-2003, 03:41 AM
Ah, should have gone to a reputable used 3D car dealer, not `Honest John`!

So, like, I get it home and park it in Modeler, right? and suddenly all the surfaces fall off; the polys on the tyres are flat; and when I lift the hood there`s absolutely nothing there!!!

:D

R

(Sorry for the silliness, but Matt and Pensart have already come to the rescue!)

Chidi
03-28-2003, 03:44 AM
....but he said he was cheap, guv.
He said he 'ad bargain models for me...:D




silliness is good for the health.

Matt
03-28-2003, 05:39 AM
all done!

enjoy!

:)

WilliamVaughan
03-28-2003, 07:18 AM
I would be very careful about trading models that you paid for....I know Iwould be very upset if you bought a model from me and then someone else got it without paying me....

Matt
03-28-2003, 11:42 AM
don't worry proton, converted and deleted.

ddlima
03-28-2003, 12:57 PM
Matt,

How difficult was the conversion? I am trying to export a 25,000 polygon object created in v7.5 to v5. Takes forever (> 20 mins) on my 2.26 P4 Win2000 machine. In fact the first couple of tries I thought LW had hung up on me.

Any tips?

Also is there a graceful way to stop modeler when it "accidently" starts a long winded computation. I have the habit of using the tab key to move between numeric fields and accidently activate the subpatch command. Which often sends LW into a trance. I have to kill the process and start again or wait for it to finish.

Thanks,

Darryl

Matt
03-28-2003, 01:49 PM
the models had sub-d surfaces so I either had to freeze them or
just turn it off!

most of the conversions were pretty quick, but a few did take a
while and crashed on occasions (repeatedly).

the ones that crashed I had to split down into seperate models.

v5 of the lightwave object file format has a point limit of 65,535
this could have been the cause, I wasn't checking.

but 20 mins sounds way over the top to me, 5 mins was probably
the worst one I had to deal with.

my setup here is a dual 2.0 Ghz xeon, 1Gb Ram.

- - -

I've been a victim of the accidental tab / sub-d key too!!!

ESC does work on some commands, but alas not that one!

Like you I have to bring Task Manager into the frame to kick out LW!

Matt