View Full Version : Is it possible that a model could crash modeler...

06-28-2004, 08:54 PM
Is it possible that a model file can become corrupted somehow and cause modeler to crash?

I've been working on this model and all of a sudden it crashed modeler. So I loaded it again, same thing, usually after a few spins around the model, not very long, sometimes longer then others. I load other models and spin them around make some adjustments, no crashes. So I load the original model up again, and it crahses modeler.

Check this though....I've reinstalled the graphics driver, that was the first thing.
But then, just because it was due anyway, I formatted my hard drive, reinstalled windows and all my drivers, and made a fresh install of Lightwave 8 (I'm using Windows XP Pro). Load the mode up, same thing.....

Anyone ever experience this before? Can it be fixed? I've tried cutting and pasting the model into a new file and then resaving it under a different name but it doesn't seem to have made a difference....

06-28-2004, 10:11 PM
Can you load the object in layout? I've had files that wouldn't load in modeler but would load in layout. The problem was usually a certain shader plugin, if I removed it in layout and resaved from there the object would load in modeler. It's odd that you can load the model and manipulate before it crashes.

06-29-2004, 09:37 AM
It's never even been loaded into layout so I don't think a shader is the problem. I haven't given it anything more then basic surface attributes at this point (color, smoothing, etc...)

06-29-2004, 10:07 AM
hey hr,

sounds like you might be experiencing what some have reported as one of the LW8 OGL problems.

Check some of the later posts in this thread:

have you tried opening the file in 7.5?

06-29-2004, 11:20 AM
If Braps suggestion of opening it in 7.5 doesn't fly I'd try saving it as a .obj file and reimporting it, maybe that will overwrite the guilty data. If you have any Vmaps on it I would try eliminating those if possible also.

07-04-2004, 01:43 AM
I have experienced this many times with all programs on my computer. So what I do is save many copies of my work. That way if my file gets corrupted I just go back to my last saved version. That way I only loose the last bit of work from my last version. EXAMPLE. I am working on the next catalogue for my boss. This is catalogue #3 but I am at version #26 of it. And I have lost it because of file corruption manney times. It is bad if you spend 6 months or more working on something just to loose it. but if you save model-01 and model-02 and model-26. And so on. You well just loose the latest version. And not your entire project.

Now you half to try and fix sompthing that may not be fixable and I wish you the best!

I have just purchased a DVD recorder and I have save my entire project to it. The main project file is less than 200 megs. That is the file that is going to the printers. However the source files are over 3.5 gig's. Including the website. Now I have every thing backed up on just 1 DVD disk. That way if my hard drive crashes I can pick up where my hard drive left off.:)

07-10-2004, 05:46 AM
I was just about to post a similar problem. My model was fine in till I was working on it in Layout and wanted to send it to model via F12. Done that and model opened with the mesh in it but then crashed straight away. I then tried opening it just from model and it done the same thing. Tried changing the name and everything but with no success. Going to try that shader thing as it might be that but if not I don't know how to solve it.

07-11-2004, 12:45 PM
I had a very similar situation with a model, a while ago. I don't know why, but what fixed it for me, was freezing the model, but first setting the patch divisions to 1 in the general options so as not affect the overall geometry. Try it, it might work so long as modeler stays stable long enough to do it.


07-11-2004, 10:01 PM
I've had it happen in Layout. Where I've isolated a scene down to one object that was causing Layout to crash.

07-12-2004, 03:26 AM
I tried removing all shaders off the model but it didn't seem to help. What's weird is it loaded in 7.5 so I saved all the layers out one at a time as seprate objects then loaded them in 8 one at a time. This worked fine so I saved it out in 8 and started working on it again. It then froze up and after that I couldn't open it again. I've now gone back to working in 7.5, it does everything I need so theres no real reason for me to use 8 yet. There's a few other bugs that are annoying me as well so I might just keep using 7.5 in till they sort out a patch.