PDA

View Full Version : 7.5 or 8?



calico
06-26-2004, 07:35 AM
hi to all
i got my LW 8 upgrade about 2 weeks ago and i haven't installed it yet. nothing on this forums is telling me to go for it. 7.5 is working just fine and i do have fPrime. i do little bit of everything but mostly print.
so my question is: should i install 8 or wait for patch?

G4 2x500 + G4 powerbook 1.25 + panther

thanks guys

JackDeL
06-26-2004, 08:07 AM
I think that if I spent $495 bucks on software, I would want at least try it out. :confused: I'm still using 7.5c but only because I can't afford the upgrade this year. - getting married :eek: -

Install it. use it. ;)

toby
06-26-2004, 05:09 PM
You can run both of them side-by-side no problem.

I've also heard extremely good things about panther 10.3.4 w/LW[8] on powerbooks, display speed improvement - try it out

Triple G
06-26-2004, 09:06 PM
Maybe try it out, but definitely keep 7.5 on your machine as well. Make sure you specify separate config directories for each version, or you'll run into problems.

It's never a good idea to blindly jump into an upgrade and abandon the version that you've been using, especially if what you've been using works well for you. (This is not just for Lightwave, but for any software in general...and especially so if you rely on the software for making money). Proceed with caution, and if you find the new version works, then you can get rid of 7.5 if you feel the need to.

mlinde
06-26-2004, 10:52 PM
Originally posted by Triple G
Maybe try it out, but definitely keep 7.5 on your machine as well. Make sure you specify separate config directories for each version, or you'll run into problems.

It's never a good idea to blindly jump into an upgrade and abandon the version that you've been using, especially if what you've been using works well for you. (This is not just for Lightwave, but for any software in general...and especially so if you rely on the software for making money). Proceed with caution, and if you find the new version works, then you can get rid of 7.5 if you feel the need to. I'm going to disagree, sort of.
First, the config files for LW 8 are named differently than those for 7.5, so you don't have to worry about config directory stuff.
Second, I would say that if an upgrade offers something you want or need, and you aren't in the middle of a production, go ahead and get started. Let me repeat myself if an upgrade offers something you want or need, and you aren't in the middle of a production you could go ahead and install and work/play with the upgrade. That being said, I would keep both on my system, and work in the new version as much as possible, to make the transition smoother.

mr3d
06-27-2004, 01:43 PM
Been running LW [8] for 3 weeks with OSX 10.3.4 had no real problems with LW [8] only when i quit.

PowerBook G4 / G4 Tower / Imac

policarpo
06-27-2004, 04:19 PM
Install it and see how it works for you. Some Mac users aren't having issues with it, while some of us are.

8 and 7.5c will run smoothly on your machine and won't conflict (well, make sure the Hub for 8 isn't running when and if you launch 7.5c, cause I find that it crashes 7.5c).

Cheers.