View Full Version : Saslite long hair guide chain only work with tutorial objects?

06-23-2004, 05:53 PM
I am currently playing around with saslite. I can get the fur portion of it to work for my all the time, the problem I am having is with the guide chains.

I have gone through 2 tutorials and looked all over the forum for an answer to my problem.

I can get the long hair guide chain to work but only with the tutorial scenes that have already been set up. When ever I try to use saslite on something that I have created nothing happens.

I have tried many ways of making a polychain in order to get saslite to work.
1) make a point curve then use the Curve2point plugin
2) use rail extrude
3) make 2 points then hit the make poly button

I also made sure that it didn't go over the saslite limits

I have even brough my objects into the tutorial scene then copied and pasted the setting from one object to the other and my object still doesn't work.

if anyone could help me it would be greatly appreated.

06-24-2004, 01:15 AM
I just check Worleys web site and the only thing I could find that maybe of help, is that your poly chains must have a named surface.

06-24-2004, 07:34 AM
Did you make sure in Layout that you added the Saslite Displacement plugin and the Pixel Filter plugin too? The Pixel Filter Saslite plugin must be loaded to "see" anything.

06-24-2004, 08:45 AM
Okay, here are the steps for making saslite long hair work, if you've missed any of these it won't show up.

1/Make a string of two point polys by whatever method.
2/Select one end poly and give it the surface 'Root' (this name could be anything)
3/Select the rest of the poly chain. Give those polys the surface 'Hair'
4/Send to layout.
5/Add the displacement plugin Saslite.
6/Go into it's interface, and select Long hair, and enter the 'Hair' name into the surface box.
7/Exit the interface.
8/Add the Pixel Filter saslite.

Saslite will give you an error if you use too many polys for the hair base, whether that's as guides or for fur.